Windows Vista Service Pack 1 steht zum Download

Verfügbarkeit per Windows Update in Kürze

Microsoft hat das Service Pack 1 für Windows Vista auf seiner Website zum Download freigegeben. In Kürze dürfte es auch in Windows Update bereitstehen.

Für die 32- (KB936330) und 64-Bit-Version (KB936330) von Vista gibt es zwei unterschiedliche Pakete, die 434,5 beziehungsweise 726,5 MByte groß sind. Sie decken die Sprachversionen Englisch, Französisch, Deutsch, Japanisch und Spanisch ab.

Mit dem Service Pack 1 widmet sich Microsoft vor allem der Verbesserung von Stabilität und Sicherheit. Nennenswerte neue Features bringt das Packet nicht mit. Eine detaillierte Liste der Änderungen und Neuerungen bietet der Artikel „Windows Vista wird renoviert: Alles zum bevorstehenden SP1„.

ZDNet hat die Final des Service Pack 1 kürzlich getestet – mit gemischten Resultaten. Für die Installation sollte man rund zwei Stunden einplanen.

Da es bei einigen Konfigurationen Probleme mit Treibern geben kann und diese gegebenenfalls nach dem Setup erneut installiert werden müssen, sollten die meisten Nutzer warten, bis die Software in Windows Update erhältlich ist. Dies ist nämlich nur bei unproblematischen Treibern der Fall. Andernfalls werden diese vorher per Windows Update aktualisiert.

Themenseiten: Microsoft, Software, Windows Vista

Fanden Sie diesen Artikel nützlich?
Content Loading ...
Whitepaper

ZDNet für mobile Geräte
ZDNet-App für Android herunterladen Lesen Sie ZDNet-Artikel in Google Currents ZDNet-App für iOS

Artikel empfehlen:

Neueste Kommentare 

9 Kommentare zu Windows Vista Service Pack 1 steht zum Download

Kommentar hinzufügen
  • Am 18. März 2008 um 18:51 von Lutz

    echter Service … es ist zum lachen
    Schlimm wenn schon vor dem erscheinen vor dem Update gewarnt wird. Na ja es gibt immer Leute die gern basteln. Warum nicht auch mit sogenannten Betriebssystemen. Wer ernsthaft arbeiten will sollte auf solchen Murks verzichten.

  • Am 21. März 2008 um 13:59 von Norbert

    Servic Pack Vista
    Nach der Installation ging nichts mehr richtig, also Finger weg davon.

  • Am 22. März 2008 um 1:05 von Fotofox

    Systemabsturz nach Installation des SP 1
    Ohne irgend eine Änderung von Einstellungen oder Treibern etc.
    stürzt das System nach dem Anmelden in ein Benutzerkonto ab (Black Screen)
    Vorher lief das OS einwandfrei.
    Wenn ich die Ursache nicht wirklich in kurzer Zeit finden kann, werde ich wieder auf XP zurückgehen

  • Am 22. März 2008 um 11:43 von Rainer Jungk

    Nach Vista SP1 update kein USB 2 mehr
    Nach der Installation des SP1 warte ich nun 14 Min bis die Übertragung einer 1GB großen Datei auf meinem 4GB USB Stick ist. Andere Fehler habe ich noch nicht bemerkt
    THANK You – Microsoft

  • Am 25. März 2008 um 0:06 von tenth

    SP1 läuft bei mir seit Monaten…
    Ich habe das Vista SP1 RC1 seit Monaten laufen – und bin sehr zufrieden. XP starte ich schon lange nicht mehr – ausser für Kurzchecks – wenige Male. Brauch ich nicht mehr. Vista Ultimate 64bit läuft bei mir sehr stabil und besser als XP jemals bei mir lief. Kein zurück mehr für mich … (meine PC-Komponenten sind auch Uptodate – vielleicht ist dies das Problem vieler User, welche versuchen, auf ihrem nicht mehr zeitgemässen Rechner Vista laufen zu lassen. Alles veraltet mit der Zeit, Hardware wie Software … Ältere Rechner laufen mit Sicherheit besser mit XP, keine Frage …)

    • Am 8. Mai 2008 um 14:06 von Sandgoby

      AW: SP1 läuft bei mir seit Monaten…
      Ich verstehe nicht recht, wieso ich für mein bereits vorhandenes Windows Vista (bestens gepflegt mit Updating) auch noch dieses umfassende Update benötige. Da bin ich eher skeptisch, vor allem mag ich nicht mit dem Speicherplatz herumaasen, obwohl mein PC mit mehr als 300 GB ausgestattet ist (ich komme noch aus der Evolutions-Zeit der 2/86er, 3/86er, 4/86…, da kam es auf jedes MB an).

  • Am 22. Mai 2008 um 14:02 von DM

    Kein Audioausgabegerät!
    Seitdem ich SP1 runter geladen habe, funktionieren meine Lautsprecher nicht mehr einwandfrei!
    Danke auch hier, Microsoft!

  • Am 26. Juli 2008 um 17:48 von Marvin

    “Es ist kein Audioausgabegerät installiert“
    “Es ist kein Audioausgabegerät installiert“ – Super Microsoft! :) SP1 Installiert seitdem kommt kein Ton mehr, ich kann Counter Strike nicht mehr richtig Spielen, ich kann keine Musik mehr abspielen. Was macht ihr für ein schrott? Was soll sowas? Sowas zu veröffentlichen was nur Probleme macht? Echt genail!

    Falls mir jemand helfen kann, meine ICQ nummer: 231306668
    Brauche Hilfe!

  • Am 7. April 2009 um 16:57 von Kay Poggensee

    Nicht verstanden
    Der Artikel ist der reinste Reinfall. Ich musste ihn mir paar mal durchlesen bis ich ihn verstand. Verfassen sie ihn also das nächste mal besser oder ich lege Beschwerde ein!

    Einen schönen Tag noch!!!
    wünscht ihnen Herr Poggensee

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *