Krack: Eset warnt vor Schwachstellen in Echo- und Kindle-Geräten

von Stefan Beiersmann

Sie sind anfällig für die Krack genannten Angriffe auf die WPA2-Verschlüsselung von WLAN-Netzen. Die Fehler stecken in Echo-Geräten der ersten Generation und den Kindle-Readern der achten Generation. Amazon bietet bereits seit Januar 2019 Patches an. weiter