SAN-Features für zwei Festplatten: Netgear SC101 Storage Center

Produkt Bilder: Netgear SC101

Bild 1 von 1

Zurück zum Test

Neueste Kommentare 

22 Kommentare zu SAN-Features für zwei Festplatten: Netgear SC101 Storage Center

Kommentar hinzufügen
  • Am 13. Dezember 2005 um 19:05 von Jürgen Willnecker

    Erfahrungsbericht SC101
    – Positiv ist das Einbinden mehrerer HDDs als ein großes Laufwerk. Wenn das über mehr als ein SC101 geht, bekomm ich aber "Bauchschmerzen" – was ist mit meinen Daten, wenn eine Einheit nicht erreichbar ist, Netzwerkfehler, soll vorkommen?
    – Das eigene Dateisystem im SC101 -> keine Datenrecovery möglich?
    – Läuft nicht mit Win98, WinME, Linux, MAC.
    – Warum ist das nur eine 10/100 Schnittstelle. 10/100/1000 wäre besser, vor allem wenn mehrere drauf zugreifen. Dafür ist es ja gedacht!
    – Eine Umkonfiguration der Platten ohne Datenverlust ist NICHT möglich, immer nur ein Erweitern. Ein nachträgliches Mirror ebenfalls nicht!
    Ein FAT32 oder NTFS wäre mir da persönlich lieber. Man ist halt von Partition Magic her verwöhnt.
    – Ein neuer Datenbereich konnte auf der Platte angelegt werden, obwohl kein Platz mehr frei war –> alle Daten futsch! Das darf nicht vorkommen.
    – Braucht einen DHCP, Rechner finden nicht immer die Laufwerke! Wenn Drive nach dem Rechner verfügbar, dann hat man keine Chance.

    Fazit: Die Idee ist gut, aber wie bei den Amis (fast) immer -> es gibt noch viel zu verbessern. Leider.

    Ich werde andere Lösungen testen. Dann wird das Ding wohl wieder verkauft. Eigentlich schade, hübsch aussehen tut es ja.

    • Am 7. Juli 2009 um 20:19 von hagedo

      AW: Erfahrungsbericht SC101
      Habe seit 2 Jahren eine SC101 mit 2 160GB Festplatten. anfangs lief ja auch alles ganz gut. Der Zugriff von diversen Rechnern (Win XP / Vista) war kein Problem. Doch plötzlich war keine Einbindung der Laufwerke mehr möglich. Jetzt nach ca. 2 Jahren und einem Support der nicht wirklich hilft, wurde mir lapidar mitgeteilt, leider sind die Daten nicht zu rekonstruieren. Ein Zugriff auf die Laufwerke ist nicht mehr möglich. Der Spezialist hat auch keine ahnung wie er an die Daten kommen soll. Ich finde es ätzend, wenn ein Produkt noch nicht einmal von angeblichen Spezialisten reaktiviert werden kann. Das Dateisystem ist properitär und zu Windows inkompatibel. Das Beste ist, diese Spezialisten haben keinerlei Werkzeuge um hier dem Anwender swenigstens die Daten auf einer Windows-Partition zur Verfügung zu stellen. Dies ist Service und Support ——–20000%. So nicht Kein Produkt von Netgear mehr.

  • Am 21. Dezember 2005 um 22:41 von Willnecker Jürgen

    Netgear SC101
    Hier nun meine aktuellen Erfahrungen:
    Nachdem ich eine 200 GB Festplatte eingebaut hatte, wurden die ersten (wichtigen) Daten draufgespielt und auf den USB-Platten gelöscht (20-30 GB). Auf einem zweiten PC war das Laufwerk nicht zu sehen – na ja, das kann ja noch werden, dachte ich. Beim Neustart am nächsten Tag war der SC101 auch auf dem ersten PC nicht mehr sichtbar! Es existiert der Name noch. Beim Versuch "Attach" kommt beim Wizard immer eine Fehlermeldung "no drive to attach", bei der "advanced configuration" kann man zwar attachen und detachen – als Laufwerk erscheint der SC101 im Explorer jedoch nicht mehr.
    Die Rechner laufen beide unter Win2000, SP4. Alle Einheiten laufen im IP-Segment 192.168.178.xx. DHCP-Server ist eine Fritz!Box 7050.

    Nach meinen derzeitigen Erfahrungen kann ich nur warnen, dieses Laufwerk für wichtige Daten zu benutzen – was bleibt ist ein "Spielzeug". Sollte jemand die Tricks kennen, wie man das SC101 wieder in den Explorer bekommt, so bin ich für Tipps unter meiner email Adresse jederzeit dankbar.

    • Am 23. Dezember 2005 um 13:46 von werner

      AW: Netgear SC101
      Das problem soll an der fritzbox liegen.
      Nehmen sie die neue software von avm

    • Am 23. Dezember 2005 um 16:11 von Willnecker

      AW: AW: Netgear SC101
      Hallo,
      das wäre schön. Meine Firmware ist jedoch die Neueste: "FRITZ!Box Fon WLAN 7050 (UI), Firmware-Version 14.03.89". Der DHCP funktioniert auch. Problematisch ist das "atachen" der Laufwerke. Es gibt eine Antwort auf den Ping, das Laufwerk ist auch im Storage Manager zu sehen! Aber man bekommt nach dem Atachen keinen Laufwerksbuchstaben. Auch ein vorheriges "detachen" nützt da nichts. Auch nicht mit dem 8-sec-reset am SC101 selbst, der laut Netgear alles detachen soll.
      Mir scheint, hier ist eine "very preliminary" Software unters Volk gestreut worden. Wäre schön, wenn jemand einen Trick weiß, um wieder an einen Laufwerksbuchstaben zu kommen.
      Das Ganze hat ja funktioniert, nur nach dem Ausschalten des PCs und dem Wiedereinschalten war das Laufwerk halt weg.

    • Am 2. Januar 2006 um 8:45 von Christian Schuster

      AW: AW: AW: Netgear SC101
      Hallo,
      habe das gleiche Problem. Mir scheint es aber (unter XP SP2) ein Firewall-Probelm zu sein. Wenn ich die Firewall ausschalte, dann zeigt der Rechner die Laufwerke wieder an. Beim aktivieren der Firewall verschwinden die Laufwerke wieder.
      Die Laufwerke sind jedoch nach Registry-Einträgen immer noch attached.
      Um sie neu attachen zu können (über Netgear-Konsole) kann man entweder die Software der SC101 neu installieren, oder die Registry-Einträge löschen.

      Unter:
      HKEY_LOCAL_MACHINESOFTWAREZNSClient
      stehen die Laufwerke der SC101. Hier nun NUR die Hex-Ordner ( bsp. 4929D3B0-7961-11DA-B68C-00095BC8827F) löschen.
      Dann sollte es auch wieder funktionieren, die Laufwerke zum attach auswählen zu können.

      Viel Erfolg.

      Und falls jemand weiß, welche Ports in der Windows-Firewall (außer 20001 TCP) noch freizuschalten sind, damit die Laufwerke auch mit aktiver Firewall zu sehen sind. DANKE
      Gruss
      Christian

    • Am 6. Januar 2006 um 18:20 von Jürgen Willnecker

      AW: AW: AW: AW: Netgear SC101
      Das wäre schön. Bei mir bleibt nach wie vor alles weg.
      Win2000/SP4 mit Zone Alarm Pro.
      Vor Neuinstallation des SCM extra Firewall ausgeschaltet und auch danach. Leider immer wieder dasselbe. Das SC101_233GB Laufwerk ist in der Registry (SoftwareZNSclient) und im SCM zu sehen! Nur nicht im Explorer. Kann jemand, dessen SC101 funktioniert, seine Registry (nur ab ZNS) mailen zum Vergleich?
      Derzeit ist das Problem beim support weitereskaliert nach USA – ich hoffe die tun was.
      Am besten, mal alle Probleme mailen:
      support@netgear.de

  • Am 29. Dezember 2005 um 0:11 von Jürgen

    Netgear SC101 Storage Center
    Bei mir war es ähnlich. es fkt. an einem 2. PC nicht. erst als ich einen neuen pc bekam, ging es auf dem. leider habe ich ein 2. problem, dass daten manchmal (wiederholbar) nicht richtig hgespeichert werden.

    • Am 6. Januar 2006 um 18:29 von Jürgen Willnecker

      AW: Netgear SC101 Storage Center
      Am besten, mal alle Probleme mailen:
      support@netgear.de

      Mir scheint, da gibt es noch einiges zu tun – rein softwaremäßig schätze ich.

  • Am 4. Januar 2006 um 9:02 von Ferry

    Netgear SC 101
    ich habe auch Fritz Box 7050, LW Buchstaben verschwinden auch ab und zu. Bis jetzt nach Neustart wieder da, was mich stört: 1. der Box ist unheimlich langsam, 2. Datenverlust 3. ein leeres Verz. kann einfach nicht gelöscht werden. Hier ist noch Nachholbedarf an sauberen Programmierung der BS.

    • Am 6. Januar 2006 um 18:27 von Jürgen Willnecker

      AW: Netgear SC 101
      Netzwerklaufwerk & Datenverlust ist ja wohl ein Witz – kann ich aber nachvollziehen! Schon mal versucht, auf den restlichen freien Speicherplatz ein weiteres Laufwerk zu "createn" mit mehr als dem Restplatz? Wurde bei mir akzeptiert, werkelte ne Weile, und dann natürlich alle Daten futsch!
      War eine 20GB Platte von Seagate zum Test mit ca. 15GB (lauffähig!) und dann nochmal 18-20GB als weiteres Laufwerk. Man darf halt keine Fehler machen…

      Am besten, mal alle Probleme mailen:
      support@netgear.de
      Die Amis haben noch einiges zu tun.

  • Am 7. Januar 2006 um 9:01 von Michael Sommer

    Funktioniert einwandfrei! Super Design!
    Bin seid 3 Wochen besitzer des Netgear SC101. Es hat von anfang an bei mir funktioniert. Hatte keine Probleme. Software könnte in Deutsch sein, vielleicht kommts ja noch?
    Das SC101 habe ich mir zwei verschiedenen Platten bestückt, einwandfrei! Auch mit Raid1!
    Gehäuse wird nur Handwarm und schaltet sich bei nicht gebrauch aus. Datenübertragung ist schneller als die Netzwerkplatte von Fujitsu Siemens – also ok so!
    Ein FTP-Server wäre noch schön gewesen.

    Bin also bis jetzt zufrieden!
    Super Design!

  • Am 11. Januar 2006 um 0:32 von Ralph

    Einfach nur schlecht
    Ich habe das Gerät angeschlossen und die Software installiert. Das SC wurde nicht gefunden. Habe also die Festplatte ausgetauscht, immer noch nichts.

    Um den Fehler auf meinen PC auszuschließen, habe ich die Software auf meinen Zweit-PC installiert. Da ging gar nichts, kompletter Absturz (4x, dann habe ich aufgegeben).

    Also noch einmal den ersten PC gestartet, eine andere Bootplatte rein und noch einmal versucht. Siehe da: Zugriff !!! Laufwerksbuchstabe zugewiesen, alles einwandfrei. Festplatte formatiert, zur Sicherheit den Rechner noch einmal neu gestartet. Was passiert: Laufwerksbuchstabe weg.

    Auf der Homepage gesucht, als sichere Methode wurde empfohlen, die SW zu deinstallieren. Habe ich gemacht, anschließend wieder installiert: Absturz !!!

    Also Image zuürckkopiert, SW noch einmal installiert, SC nicht gefunden. Nur mal so als Test mit eingeschränkten Rechten die SW gestartet: Geht nicht, das Ding braucht Adminrechte.

    Adminrechte, für ein System, das meine Daten sichern soll. Gut, alles eingepackt, geht morgen zur Post.

    PS: Habe nichts gegen eine englische Software, natürlich kein Hinweis auf Verpackung oder sonstwo.

    Kaufe jetzt zur Datensicherung stinknormale USB-Platte, die hat dann sogar einen Ausschaltknopf und ist schneller. Und ich brauche keine besondere Formatierung, gar nichts.

    Man stelle sich nur vor: Ich sichere auf SC Daten, mein PC geht kaputt. Ich habe dann keine Garantie, dass das Ding an einem anderen PC funktioniert !!! Ich kann jedem nur abraten, dieses Ding zu benutzen. Das Risiko ist einfach zu groß.

    • Am 14. Januar 2006 um 22:26 von Willnecker Jürgen

      AW: Einfach nur schlecht
      Gratulation – Sie haben es kapiert!

      Ich komme immer noch nicht an meine 30 GB Daten ran – der Netgear Support schweigt sich aus – Stellungnahme "wir haben es an Netgear weitergeleitet" (Mitte Januar 2006).
      Das ist die "Hilfe" seit Mitte Dezember, seit Mitte November versuche ich das Ding zum Funktionieren zu bringen.

      Ich habe mittlerweile eine Vergleichslösung: Allnet ALL6200 – eine Festplatte bis max. 250GB als SAMBA, mit ext3 Datenformat (Linux, hier gibt es auch auf dem PC Hilfsprogramme) und noch dazu einen FTP-Server bis max. 5 User. Braucht 14 Watt im Betrieb, und war in 1/2 Std. komplett aufgesetzt (inkl. Einbau und Formatierung der Platte!). Und den Source-Code gibt es auch zum download. Das ist eine wirklich überzeugende Lösung!
      Einziger Nachteil: Schreibt nur ca. 8,5 GB / Std. auf die Platte über die 100 MBit – also etwa 20 Mbit/s. Aber der Netgear ist kein bisschen schneller (er lief ja mal kurzfristig).

  • Am 19. Januar 2006 um 10:59 von djawal

    Super Teil, recht günstig und gut zugleich
    Also ich habe meinen Toaster (SC101) jetzt schon gute 3Monate in gebrauch, funktioniert einwandfrei.
    Als ich die vielen negativen User-Bewertungen gelesn habe dachte, schit was hast du denn da gekauft, aber als ich ihn dann endlich hatte ging alles ganz schnell, der Einbau der Festplatten(2x Samsung 160Gb) und die Installation. Seit dem Zeitpunkt läuft es super. Jetzt zur Geschwindigkeit, wenn ich hier bei manchen so die Geschwindigkeit lese denke ich manchmal, ob wir von dem selben Gerät sprechen.Meine durchschnittsgeschw. liegt immer so zwischen 30-45 Mbit/s und mein Spitzengeschwindigkeit lag kurzzeitig bei über 50 Mbit/s.Hier mal zum Vergleich zu anderen NAS-Systemen: "http://www.tomsnetworking.de/content/tests/j2004a/nas_dreier/page14.html"
    Nach dem letzten Firmware update schalten sich auch die Festplatten bei nichtgebrach nach ca. 15min ab.
    Das einzigste was stört ist das es erst ab Windows 2000(SP4)läuft. Das mit dem Dhcp ist gar kein problem, denn es gibt auch software-dhcp-server, hab es selbst ausprobiert und es hat funktioniert.Habe den SC101 direkt an die Netzwerkkarte angeschlossen den software-dhcp-server gestarten und dann den SC101 eingeschaltet und es hat funktioniert.

    Also im GROßEN und Ganzen kann ich sagen der Kauf hat sich gelohnt.

  • Am 20. Januar 2006 um 18:22 von Martin Roos

    2003 Server
    Diese "Storage Center" -> /dev/0 -> ist eine Frechheit. Mit 3 Rechnern, 2x 2000 SP4 und 1x XP SP2 habe ich jeweils 1 x Zugriff auf eine der eingebauten Platten bekommen. Das "Storage Center" läßt sich weiterhin ansprechen, es können aber keine Laufwerksbuchstaben verbunden werden. Die Partitionen werden nicht zuverlässig angezeigt.
    Beim Versuch eine Partition zu verbinden soll eine IP reserviert werden. Dies schlägt im DHCP des 2003-Servers fehl. Zurück bleibt eine Leiche und Daten auf dem Laufwerk, an die man nur mit viel Handarbeit wieder rankommt. Wer zuverlässige Backup-Lösungen sucht – FINGER WEG!!!!!
    Lösungensansätze sind willkommen!

    • Am 24. Januar 2006 um 9:26 von djawal

      AW: 2003 Server
      Ich hätte da eine kleine Frage stehen ihre Partitionen auf share oder unshare. Sollten sie auf unshare stehen ist es meiner meinung nach logisch warum nur 1 PC zugreifen kann. Zitat aus dem Handbuch:"Sharing: Allows more than one
      computer to access the data at the same
      time".Ich hoffe damit hat sich ein teil ihres problems gelöst

    • Am 25. Januar 2006 um 9:49 von MRoos

      AW: AW: 2003 Server
      Auf share. Sicher!
      Das Gerät versucht durchaus eine IP zu bekommen, hinterlässt aber im DHCP einen Eintrag, der keine Mac-Adresse enthält und unused ist.

  • Am 18. Juni 2006 um 15:55 von buebue

    SC101: Russisch Roulette für Ihre Daten !!!!
    Kann mich den zahlreichen schlechten Meinungen in diversen Foren nur vollumfänglich anschliessen:

    2 Dinge werden konsequent immer wieder gepostet: Das nicht nachvollziezbare Verschwinden der Laufweke auf dem Desktop und Datenverlust, Datenverlust, Datenverlust….

    Lasst Euch ja nicht von allfällig positiven Meinungen blenden, denn wenn man Glück hat, funktionierts durchaus ne Weile, bei mir z.B. 2 Monate sag- und klaglos. Danach kam es zum dritten vollständigen Datenverlust aus folgendem Grund: Nur weil ich unseren Server herunterfuhr, welcher als DHCP-Server funktioniert, war das Teil dann nicht mehr im Netzwerk vorhanden. Nach mehrmaligen Versuchen konnte ich das Teil zumindest über die (übrigens miserable) Administrationssoftware ansprechen. Bei einem Schreibversuch dann 3. vollständiger Datenverlust mit Zerstörung einer der beiden Harddisks. Wenn dann eine HD defekt ist durch einen solchen fehlerhaften Schreibzugriff, lässt sich das Teil gar nicht mehr ins Netz einbinden, also auch nicht mehr über die Administrationssoftware. Also keine Formatierung mehr möglich etc.

    Damit der Datenverlust auch wirklich komplet wird, hat sich Netgear noch für eine exotisches proprietäres Dateiformat entschieden, also nichts mit Harddisk rausnehmen und in ein USB-Gehäuse oder in einen Computer stecken um Daten runterzuholen.

    Der Support bei Netgear übrigens völlig überfordert. Dauert Wochen für eine Antwort, welche über 0815 hinausgeht. Werde mein SC101 verschrotten, denn Verkauf kommt für mich aus ethischen Gründen nicht in Frage ;-).

    Das Verkaufskonzept dann übrigens GENIAL: Durch die Tatsache, dass man den Datentoaster ohne Harddisks kauft, können die sich natürlich prima rausreden (Falsche Harddisk, Fehler beim Einbau etc). Also nichts mit Sammelklage….

    • Am 28. Juni 2006 um 12:04 von Gerd Hirschberg

      AW: SC101: Russisch Roulette für Ihre Daten !!!!
      Vielen Dank für die zahlreichen Statements an alle.
      Hatte gerade vor mir das Ding zu kaufen, ist ja jetzt sehr günstig, dazu noch ’ne 250 GB-Platte von Samsung, da ich eine für Backups schon habe. So werde ich weiterhin über USB sichern.
      Ich habe zuvor schon dermaßen schlechte Erfahrungen mit dem Netgear-Support gemacht (WPN 824 RangeMax Router), dass ich schon geschworen habe keinen Artikel mehr von denen zu kaufen. Die sind sogar richtig ausfallend geworden beim Support.
      Leider fällt mir das bei mehreren "Testsiegern" diverser Zeitschriften auf, denn Informationen darüber wie gut ein Support ist, wird ja selten mitgetestet.
      So erarbeite ich mir meine eigene Liste über Hersteller, die daran interessiert sind den Kunden zu binden.

  • Am 18. Februar 2007 um 10:34 von Hartmut Starke

    Datenverlust Netgear SC101
    Alles sehr schön funktioniert…. Jetzt nach Umbenennung einer Partition (gespiegelt), welche ich nach 1 h abgebrochen(wahrscheinich mein Fehler) habe sind 2 Namen für die beiden gespiegelten Partitionen vorhanden. Ein Teil der Daten ist weg
    Das Problem ist: ich habe keine Möglichkeit, mit irgendeinem Programm meine Daten zu retten, da kein NTFS oder FAT. auch mit dem Programm UT.Exe (Verzeichnis Netgear) ist ein Zugriff im Dos-Modus nicht möglich.
    Hindernisse sind auch damit im Zusammenhang stehene "zerschossene" Passwörter, die den Zugriff zusätzlich erschweren.
    Alles in Allen: Festplatte liegt vor mir, Daten sind vielleicht noch drauf und ich komme nicht ran….kein GetDataBack oder anders Progr.mögl.
    Lehrgeld gezahlt
    Ich besorg mir einen alten PC und hänge die beiden Platten als USB Laufwerke dran. Wahrscheinlich nur bissel mehr Strom
    Eine positive Seie hat das ganze. Hab was dazugelernt….

  • Am 5. August 2008 um 14:24 von CrackoHD

    SC101 —- Nie wieder !!!!!!!
    Lief jetzt ca. 1,5J einwandfrei mit 2 Maxtor 320GB Platten zusammen. Na ja, wenn man mal davon absieht, das es elendig langsam ist, beim kopieren von grossen Daten ( Z.B, Videofiles ) einfach abstürzt, ewig lange zum mounten und administrieren braucht. Heute schaue ich auf mein Laufwerk ( wird über das Sc101 per Raid gespiegelt ) und muss feststellen, dass nur noch ca. 1 Jahr alte Daten drauf sind. Irgendwie hat die Spiegelung wohl nicht richtig funktioniert !!!! Extrem wichtige Daten futsch auf immer und ewig, da man auf den Käse ja nicht mit NTFS oder FAT zugreifen kann ! Kotz ! Das ist doch ne Hardware zum Sichern, oder ? Auf der Homepage und vom Support nix brauchbares. Nem Freund von mir ist es vor ca. 4 Wochen genauso ergangen, naja ich dachte, er hat halt Pech gehabt…

    Finger wech von dem Mist, wenns um halbwegs wichtige Daten geht.

Kommentare sind bei diesem Artikel deaktiviert.