Adobe schließt Lücken in Flash Player, Reader, Acrobat und ColdFusion

Adobe hat Updates für Flash Player, die PDF-Programme Reader und Acrobat sowie die Web-Plattform ColdFusion veröffentlicht. Unter den sechs jetzt beseitigten kritischen Schwachstellen in allen Flash-Player-Versionen befindet sich auch eine Zero-Day-Lücke (CVE-2014-9163), für die Adobe zufolge bereits Exploit-Code in Umlauf ist. Die Aktualisierungen für Reader und Acrobat schließen insgesamt 20 kritische Lücken und die für ColdFusion eine weniger schwerwiegende Anfälligkeit.

Flash Player (Bild: Adobe)

Unter Windows und Mac OS sind Flash Player 15.0.0.239 oder früher sowie 13.0.0.258 oder früher betroffen. Auch Flash Player 15.0.0.239 oder früher für Internet Explorer 10 und 11 sowie Flash Player 15.0.0.239 (Windows) respektive 15.0.0.242 (Mac OS) für Google Chrome sind anfällig. Gleiches gilt für Flash Player 11.2.202.424 oder früher für Linux, auch wenn die Schwachstellen in dieser Version nicht als kritisch eingestuft wurden.

Für Windows und Mac steht die neue Flash-Player-Version 16.0.0.235 bereit, für Linux Flash Player 11.2.202.425. Das Flash Player Extended Support Release hat Adobe auf Version 13.0.0.259 aktualisiert.

Nutzer des Internet Explorer erhalten den Patch automatisch von Microsoft. Google hat ebenfalls ein Update für seinen Browser Chrome bereitgestellt. Anwender können unter dem Menüpunkt „Über Google Chrome“ prüfen, ob sie die Aktualisierung schon erhalten haben. Andernfalls wird bei der Gelegenheit die aktuelle Version 39.0.2171.95 installiert.

Die jetzt geschlossenen kritischen Lücken in Flash Player erlauben es Angreifern, die Kontrolle über ein anfälliges System zu übernehmen, wie Adobe in einer Sicherheitsmeldung erklärt. Nutzer sollten die Updates daher schnellstmöglich installieren. Herunterladen lassen sie sich direkt von der Adobe-Website.

Die 20 Sicherheitslecks in Acrobat und Reader für Windows und Mac OS stuft Adobe ebenfalls als kritisch ein, auch wenn sie nach Kenntnis des Unternehmens bisher nicht ausgenutzt werden. Nutzer von Acrobat X oder Reader X 10.1.12 oder früher sollten auf Version 10.1.13 aktualisieren. Für Acrobat XI oder Reader XI 11.0.09 oder früher ist ein Update auf Version 11.0.10 verfügbar. Die Aktualisierungen können über die Update-Funktion im Hilfemenü angestoßen oder alternativ manuell über Adobes Downloadseite heruntergeladen werden.

Die jüngsten Hotfixes für ColdFusion beseitigen einen Ressourcenverbrauch-Bug, der in Denial of Service resultieren könnte. Das Problem betrifft sowohl Version 10 und 11 der Web-Plattform, nicht aber Version 9. Für das aktuelle ColdFusion 11 wird der Fehler mit Update 3 behoben. Für ColdFusion 10 steht Update 15 zur Verfügung.

Download:

[mit Material von Larry Seltzer, ZDNet.com]

Tipp: Wie sicher sind Sie bei der Sicherheit? Überprüfen Sie Ihr Wissen – mit 15 Fragen auf silicon.de

Neueste Kommentare 

2 Kommentare zu Adobe schließt Lücken in Flash Player, Reader, Acrobat und ColdFusion

Kommentar hinzufügen

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *