OS X 10.10.1: Nutzer beklagen weiterhin Probleme mit WLAN-Verbindungen

Ein Apple-Forum verzeichnet über 1100 Beiträge und mehr als 220.000 Seitenabrufe zu Verbindungsproblemen nach der Installation von Yosemite. Das Update auf Version 10.10.1 sollte sie beheben, aber die Beschwerden reißen nicht ab. Apple geht bisher nicht auf die Ursachen oder gar das Ausmaß der Probleme ein.

(Screenshot: ZDNet.de)Apple ist es mit einem Update für OS X 10.10 Yosemite offenbar nicht gelungen, die rätselhaften Probleme mit WLAN-Verbindungen zu lösen. In einem Apple-Forum, das bereits über 1100 Beiträge und mehr als 220.000 Seitenabrufe aufweist, beklagen sich enttäuschte Nutzer weiterhin über Verbindungsprobleme oder eine langsame Surferfahrung. Die OS-X-Aktualisierung auf Version 10.10.1 hatte der Hersteller gestern Abend zum Download freigegeben. Es handelt sich um das erste Update seit der Vorstellung von Yosemite am 16. Oktober. Laut Apple verbessert es die „WLAN-Verlässlichkeit“, aber wie üblich geht es nicht auf Ursachen oder gar das Ausmaß der Probleme ein.

Nach ersten Rückmeldungen scheint das Update die von Apple nicht näher bezeichneten Probleme nicht oder zumindest nicht vollständig zu lösen. Während einige Anwender berichten, dass sie noch immer überhaupt keine Verbindung herstellen können, melden andere Verbindungsabbrüche, die häufig schon wenige Augenblicke nach dem Verbindungsaufbau erfolgen. Wieder andere erleben jetzt eine stabile Verbindung, beklagen aber zugleich eine erheblich verlangsamte Geschwindigkeit.

„Ich habe jede beschriebene Abhilfe versucht, und nichts hat funktioniert“, schreibt Mac-Nutzer „mfd700“ in einem neuen Diskussionsthread. Auch das Update auf Yosemite 10.10.1 habe sein WLAN-Problem nicht behoben. „Ich muss die Verbindung zu meinem WLAN-Netz ständig wiederherstellen, während ich am Computer arbeite … Ich habe einen iMac (2013) und kannte vor der Installation von Yosemite keine Zugangsprobleme zum Internet.“

HIGHLIGHT

OS X 10.10 Yosemite: Design erntet Kritik

Anstoß erregen vor allem die neue Systemschrift und die transparenten Fenster des Desktop-Betriebssystems. Außer bei Retina-Displays sorgt Helvetica Neue für schlechtere Lesbarkeit. Das von iOS inspirierte Design wirkt sich nachteilig auf visuelle Kontraste und Übersichtlichkeit aus.

Anwender „milleron“ berichtete sogar von Verbindungsproblemen, die bei ihm erst mit der Aktualisierung auf die Version 10.10.1 von Apples Desktop-Betriebssystem einsetzten. Sein iMac (2014 Retina) bekomme überhaupt keine Verbindung mehr über Ethernet oder WLAN, während jedes andere Gerät sich im gleichen Netz problemlos verbinden könne.

Die Behebung der vielfältigen WLAN-Probleme stand ganz oben auf Apples Liste. Daneben galt das Update einer stabileren Verbindung zu einem Microsoft Exchange Server, dem verlässlicheren Versenden von E-Mails bei Nutzung bestimmter Provider sowie einem stabileren Fernzugriff auf Rechner mit der iCloud-Funktion „Zugang zu meinem Mac“.

Tipp: Wie gut kennen Sie Apple? Überprüfen Sie Ihr Wissen – mit 15 Fragen auf silicon.de.

 

Themenseiten: Apple, Betriebssystem, Desktop, Kommunikation, Mac OS X, WLAN

Fanden Sie diesen Artikel nützlich?
Content Loading ...
Whitepaper

ZDNet für mobile Geräte
ZDNet-App für Android herunterladen Lesen Sie ZDNet-Artikel in Google Currents ZDNet-App für iOS

Artikel empfehlen:

Neueste Kommentare 

12 Kommentare zu OS X 10.10.1: Nutzer beklagen weiterhin Probleme mit WLAN-Verbindungen

Kommentar hinzufügen
  • Am 18. November 2014 um 20:29 von Hans

    Ich habe eine Timecapsule und Airport Extrem (WLAN ac, erweitert).
    Das 2.4 GHz und 5GHz Netz sind mit separaten SSID getrennt.
    Das MacBook Pro mid 2013 mit 10.10.1 hatte davor nach dem Weakeup (Deckel zu/auf) nur 1/2 Speed.
    Jetzt voll, also funktioniert die WLAN Initzialierung.

    AppleTV und Airplay wird am iPhone und iPad nicht immer angezeigt. Funktioniert aber gut, bzw. Zattoo Streaming ist stabil.

    Am iPhone6+ und 5s ist das WLAN nach Standby (Symbol) sofort da (vorher leicht verzögert). Das iCloude Backup funktioniert wie davor einwandfrei.

    Es ist noch nicht perfekt, aber wesentlich besser.

  • Am 19. November 2014 um 10:53 von Andreas

    Ich habe überhaupt keine Probleme, Fritzbox 7270/OS 5, iMac 24″, 2011, MacBook Pro 13″ 2011, allerdings könnte ich auf den ganzen Schnickschnack in Yosemite verzichten und hätte lieber 10.8 zurück, das war auch deutlich fixer …

    • Am 19. November 2014 um 22:25 von C

      Aha, und weil bei Dir alles OK ist, ist es bei allen andern Apfel-Usern auch so?

      Selten so einen Unsinn gehört…und gesehen!

      Komisch, die Realitäten sind andere. Vielleicht prüfst Du mal Deinen Realitäts-Sinn, der funktioniert irgend wie nicht richtig, denn Du redest den Apfel nur schön…

      • Am 20. November 2014 um 11:52 von C-

        Und wieder wird C grundlos beleidigend – wer führt sich hier auf, wie ein ‚Jünger‘? Es kann nicht sein, was nicht sein darf? ;-)

        • Am 20. November 2014 um 22:36 von C

          Nein, und auch nicht grundlos oder beleidigend.

          @Andreas versprüht Apfel-Märchen – wider den Fakten & Tatsachen.
          Apfel-User haben Probleme, und er versucht das „wegdiskutieren“ zu wollen. Er hat keine Probleme, also haben die anderen auch keine Probleme zu haben….

          Fakten kann man nicht negieren oder wegdiskutieren. Man kann diese nur anders bewerten, ohne den Fakt an sich in Frage zu stellen. Etwas, was Apfel-Jünger nie verstehen werden…

          Von daher: auf einen groben Klotz, gehört ein grober Keil!

          • Am 9. Mai 2015 um 19:17 von Oh

            Ach Unsinn, Schatz. Er schrieb nur, dass ER keine Probleme hätte, dass Du daraus ‚NIEMAND‘ hätte Probleme machst, beweist nur Deinen Beissreflex, sobald jemand Apple nicht per se als schuldig bezeichnet. ;-)

  • Am 19. November 2014 um 13:42 von Thomas

    Hier auch keine Probleme: Fritz Box 7390, 27″ iMac Herbst 2009 (Quad Core i750 CPU). Läuft gut, keine Probleme.

    WLAN liegt oftmals auch auf Seiten der Router (Einstellungen).

  • Am 19. November 2014 um 21:46 von Jens Petersen

    Es ist so, seit dem verdammten Update auf Y. habe ich nur noch Probleme – auch nach dem neusten Update hat sich nicht geändert.
    Es wird immer schlimmer mit Apple – das Unternehmen fügt mir als freiberuflicher Fotograf mittlerweile echten Schaden zu.
    Wenn das so weiter geht muss ich tatsächlich einen Wechsel in Betracht ziehen.

  • Am 31. März 2015 um 17:06 von Frank

    Nach jedem Standby kein WLAN mehr möglich. Bis zu einem Neustart. Witzigerweise habe ich das Problem zuhause mit meiner Fritzbox, während das Hochschul-Netz anstandslos läuft und auch wieder verbindet :/

  • Am 9. Mai 2015 um 13:24 von Frank Hunger

    Hallo, trotz voller Signalstärke vom Router stellt der IMAC nur in Ausnahmefällen eine Verbindung zum Server von 1und1 her. Auch Updates der Fritzbox brachten keine Fortschritte.
    Da ich das Netz täglich mehrfach nutzen muss, ist das für mich einfach nur ärgerlich.

    • Am 10. Mai 2015 um 11:34 von @Frank Hunger

      Das ist sicher ärgerlich, und da hilft eigentlich nur die Ursache exakt zu ermitteln:

      0. Was meinst Du mit ‚Verbindung zum Server von 1und1‘? Funktioniert der restliche Internet Zugriff normal? Falls ja: 1und 1 Problem.

      a. iMac: einfach mal einen anderen Rechner ranhängen, ob Linux, Mac oder Windows ist egal. Oder eben auch ein Smartphone. Funktioniert das damit fehlerfrei (auch zum 1und1 Server)? Falls ja: tatsächlich iMac Problem.

      Wäre es ein MacBook/Notebook, könnte man das direkt per Kabel an die Fritz Box hängen – es werden andere Treiber benutzt, und sollte es ein Treiber Problem sein, müsste dann mit sehr großer Wahrscheinlichkeit alles funktionieren, und man hat Gewissheit.

      b. Fritz Box: die Fritz Box zeigt ja sehr gut, ob die Leitung OK ist, bzw. wenn es generelle Verbindungsfehler gibt. Unter (FritzBox 7390) Internet – DSL-Information – Reiter DSL mal auf den Fehlerzähler schauen: die Zahl der nicht behebbaren Fehler (CRC) sollte idealerweise gegen Null gehen.

      Tauchen welche auf, auf dem Reiter ‚Störsicherheit‘ testweise auf ‚maximale Stabilität‘ stellen und Änderungen ‚Übernehmen‘ – man verliert zwar etwas an Tempo auf der Leitung, aber wenn die Fehler zurückgehen, ist die Anbindung/der Durchsatz an Daten insgesamt doch besser.

      Ansonsten auch hier: wurde ein DSL Modem geliefert, mal das Modem mit dem iMac (Firewall sollte an sein) direkt per Kabel verbinden, und schauen, ob die Internet Verbindung in dieser Konfiguration fehlerfrei läuft.

      Alternativ einen ausgemusterten WLAN DSL Router (ersetzt DSL Modem und Fritz Box) oder einen WLAN Router (hinter das DSL Modem) setzen, und dann schauen, ob sich die Anbindung ’normal‘ verhält. Den kann man sich von einem Freund leihen, oder worst case tut es für den Test auch ein 30€ WLAN Router. Schadet nie einen in Reserve zu haben – jeder DSL Router gibt mal den Geist auf.

      Klingt nach Arbeit, ist auch Arbeit – aber erst dann weißt Du, an welcher Stelle es klemmt. Meine Erfahrung ist, dass es in acht von zehn Fällen an der Leitungsqualität hapert, in einem bis zwei von zehn Fällen liegt es am DSL Router – und der Rest sind die Rechner selbst. Letztere kann man recht einfach ‚ausschließen‘, indem man (s.o. Punkt a.) einen anderen Rechner dranhängt.

      Hoffe, es hilft Dir weiter … PeerH

  • Am 11. November 2016 um 7:26 von Tom Stein

    Wahnsinn, behoben!
    Ich hatte auf meinem MacBook Air (Late 2010) seit dem ersten großen Update das Problem, dass nach dem Standby die WLAN-Verbindung meist 1 Minute, selten aber auch deutlich mehr benötigte, um neu aufgebaut zu werden. Wurde eines der angezeigten und bekannten WLANs manuell ausgewählt, wurde dieses innerhalb von 10 Sekunden verbunden – aber eben nicht automatisch. Keine der vielen Tiupps (Bluetooth aus, Netzwerkumgebung neu einrichten) hat geholfen.
    Seit dem Update auf 10.12.1 (Sierra) ist das WLAN beim Aufklappen des Gerätes schneller verbunden, als der Bildschirm neu aufgebaut wird! Danke Apple – aber warum erst jetzt, 2016?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *