Jüngste Microsoft-Patches bereiten Probleme

Zu Schwierigkeiten kommt es vor allem beim Update des .NET-Frameworks

Die Microsoft-Sicherheitsupdates vom Juli bereiten offensichtlich Schwierigkeiten. Seit der letzten Aktualisierung vom Dienstag, dem 10. Juli, berichten Anwender von Fehlfunktionen, mit denen sie zu kämpfen haben.

Unter anderem sorgt der .NET-Famework-Patch für Probleme. Bereits die Installation soll Schwierigkeiten machen. Abhängig vom System lässt sich das Update erst nach einem oder mehreren Neustarts installieren. Andere Anwender melden plötzliche Ausfälle der Maus oder des Standby-Modus. Zu letzt genanntem Problem soll es vor allem beim Einsatz des Virenscanners Antivir von Avira kommen. Microsoft informiert in einem Knowledge-Base-Artikel über die Sicherheitsanfälligkeiten des .NET-Updates.

Wieder andere Anwender berichten über Ungereimtheiten beim Software-Deinstallations-Panel unter Windows Vista. Anscheinend werden nach dem Durchführen des Vista-Updates Deinstallations-Schaltflächen nicht mehr dargestellt. Außerdem tauchen einige Anwendungen wie der Yahoo Messenger nicht mehr in der Programmliste auf.

Themenseiten: Microsoft, Software, Windows Vista

Fanden Sie diesen Artikel nützlich?
Content Loading ...
Whitepaper

ZDNet für mobile Geräte
ZDNet-App für Android herunterladen Lesen Sie ZDNet-Artikel in Google Currents ZDNet-App für iOS

Artikel empfehlen:

Neueste Kommentare 

2 Kommentare zu Jüngste Microsoft-Patches bereiten Probleme

Kommentar hinzufügen
  • Am 17. Juli 2007 um 7:51 von Holger Sachse

    Ungereimtheiten beim Software-Deinstallations-Pane
    Dieses Problem taucht nicht nur unter Vista auf. Unter XP Professional lassen sich z.B. nach der Installation von .NET 3 die Versionen für 1 und 2 nicht mehr deinstallieren. Dies kann evtl. auch mit dem Problem beim Hotfix für .NET 1.1 zusammenhängen!

  • Am 18. Juli 2007 um 23:59 von Claus Wicher -Werkle

    Auch Bluetooth-Geräte betroffen?!
    Ihr Artikel macht mich doch recht stutzig. Auch ich hatte einige Probleme mit der Installation, das Installatonsfenster zeigte an, dass die Installation gestartet wäre – aber weiter geschah auch nichts. Der Rechner schien wie gelähmt. Da ich die Maschine aber gerade dringend brauchte, habe ich den Vorgang vorerst abgebrochen. Ein späterer, erneuter Versuch wurde dann nach geraumer Zeit erfolgreich abgeschlossen. Danach arbeitete der PC noch einwandfrei weiter. Das böse Erwachen kam dann am nächsten Tag. Nach dem Start des Systems (XP-Professional) zeigten weder Maus noch Tastatur die geringste Neigung ihre Arbeit aufzunehmen.
    Erst mit Hilfe einer USB-Maus sowie einer konventionellen Tastatur gelang es mir die Panne wieder zu beheben.
    Ob nun hier wirklich ein kausaler Zusammenhang besteht, vermag ich nicht mit Bestimmtheit zu sagen. Erstaunlich finde dieses "Phänomen" jedoch im Zusammenhang mit den Beschreibungen in Ihrem Artikel schon.

    Tastatur: Logitech "diNovo"
    Maus: Logitech "MX 900" und Mediapad

    MfG

    Claus Wicher

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *