Deutschland-PC mit neuem Bios SP2-tauglich

Neues Bios für Mainboard D1607 behebt Probleme mit SP2

Das Sockel-754-Mainboard D1607 von Fujitsu Siemens benötigt ein Bios-Update, um unter dem Service Pack 2 für Windows XP korrekt zu funktionieren. Die von ZDNet aufgedeckten Probleme mit der Beta-Version von SP2 werden mit dem neuen Bios 4.06 R1.08 behoben.

Besitzer des Deutschland-PCs können ebenfalls aufatmen. Das D1607 kommt in jenen PCs zum Einsatz. Ein Bios-Update sollte auf jeden Fall vor der Installation des Service Pack 2 durchgeführt werden.

ZDNet-Lesern steht der Download derzeit exklusiv zur Verfügung. Bei Fujitsu-Siemens wird das Bios-Update 4.06 R1.08 für das D1607 und den Deutschland-PC in Kürze erscheinen.

Bios-Download:

Für das Bios-Update unter Windows wird das Tool Deskflash (DF430) benötigt, das man ebenfalls unter der verlinkten Seite findet. Das Bios selbst befindet sich in der Datei 4.06 R1.08 mit Windows Bootdisk. Für Linux-Anwender steht ebenfalls eine Boot-Disk mit Bios-Update für das D1607 zur Verfügung (4.06 R1.08 mit Linux Bootdisk).

Themenseiten: Client & Desktop, Hardware

Fanden Sie diesen Artikel nützlich?
Content Loading ...
Whitepaper

ZDNet für mobile Geräte
ZDNet-App für Android herunterladen Lesen Sie ZDNet-Artikel in Google Currents ZDNet-App für iOS

Artikel empfehlen:

Neueste Kommentare 

9 Kommentare zu Deutschland-PC mit neuem Bios SP2-tauglich

Kommentar hinzufügen
  • Am 14. August 2004 um 6:56 von fezak

    Deutschland und sein PC
    "Deutschland-PC" welch treffende Bezzeichnung. Ein PC der also im Prinzip nicht funktioniert und hier da geflickt werden muss.
    Was sich wie eine Qualitätsbezeichnung anhören könnte, entpuppt sich als Mogelpackung…

    • Am 18. August 2004 um 22:22 von jodelrudi

      AW: Deutschland und sein PC
      Naja, soooo schwarz muss man die Dinge dann doch nicht sehen, oder?

  • Am 18. August 2004 um 9:29 von jodelrudi

    BIOS für D1607 1.08 nur ‚beta‘
    Laut FSC ist das hier erhältliche Bios nur eine beta-Version.
    Bei mir läuft seit dem Update auf diese Version die IEEE1394-Schnitstelle nicht mehr bzw. die Info ‚enabled‘ wird nicht im CMOS gespeichert.
    Eine Anfrage bei FSC ergab, dass dies an der Beta-Version liegen kann.

  • Am 20. August 2004 um 20:23 von Albert Pfündl

    SP2 Problem
    Endlich habe ich diesen Artikel gefunden, der mein Problem nach der Installation des XP SP 2 gelöst hat

  • Am 24. August 2004 um 9:10 von Jospi

    Neues BIOS R 1.08 für D 1607; SP2
    Ich hab gerade das neue BIOS, dass jetzt auch auf der FSC Site erhältlich ist aufgespielt. Nach der Anmeldung bauen sich die Desktop-Icons aüßerst langsam auf und der Rechner fährt wieder herunter.

    • Am 26. August 2004 um 12:27 von gurke

      AW: Neues BIOS R 1.08 für D 1607; SP2
      das problem hatte ichauch bios1.08 draufgespielt sp2 installiert danach rebootete der Rechner immer wiéder beim hochfahren (beim aufbau der icons)von selber; FS hotline hat keine ahnung zu dem problem, nach einer Neuinstallation von xp mit sp2 war das problem dann aber behoben

  • Am 24. August 2004 um 12:28 von Michael

    Zumindest läuft der Rechner wieder…
    Nach der Installation des SP2 auf meinen "Deutschland PC" liess sich das Gerät nicht mehr ausschalten. Nachdem ich einige Stunden mit dem FSC-Service telefoniert habe und alle irwitzigen Ideen getestet habe, hat letztendlich das hier erwähnte BIOS-Update geholfen.

    Jetzt wundert mich nur noch in Eintrag in den Nicht-PnP-Treibern: ein "FSC HWAccess Driver" funktioniert nicht korrekt, bzw. die Treiberdatei wird nicht gefunden. Was ist denn das für ein Treiber? (Bei FSC weiss man natürlich nichts…)

    Grüsse

    Michael

    • Am 14. Oktober 2004 um 22:09 von Frank

      AW: Zumindest läuft der Rechner wieder…
      Hallo,
      habe das gleiche Problem wie Du. Mein "Deutschland-PC" fährt ebenfalls nicht runter, sitze seit 3 Tagen nach Feierabend am Rechner und bin schier am verzweifeln. Da aber auch andere das gleiche Problem haben wie ich, bin ich ein bißchen beruhigter und habe mich entschlossen SP2 den garaus zu machen. Es geht auch gut ohne diesen Murks.
      Gruß
      Frank

    • Am 21. Oktober 2004 um 19:25 von Jürgen Kaufmann

      AW: AW: Zumindest läuft der Rechner wieder…
      Hallo,
      ich hatte das gleiche Problem und hab mich nach all den hier beschriebenen Problemen gefragt, ob man sich mit dem Bios Update nicht neue Probleme einfährt (wie hier teilweise zu lesen ware). Dann dachte ich jedoch daran, daß diese Leute evtl. nicht den wichtigsten Hinweis von Herr Schmerer beachtet haben, nämlich das man das Update VOR SP2 flashen sollte. Deshalb deinstallierte ich über systemsteuerung – Software den Kumulativen patch vom 12.10. und danach das SP2 vom 10.10.04. Hiernach führte ich dann das Flashprogramm aus und aktualisierte mein Bios auf 1.08.1607. nach erneutem start meldete sich lief alles einwandfrei und MS installierte gleich wieder den SP2. JETZT IST ALLES BESTENS und der Rechner fährt auch wieder runter und schaltet aus. VIELEN DANK FÜR DIE HIER GEPOSTETEN TIPS UND LINKS.
      Mfg
      Jürgen Kaufmann

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *