Symantec Produktaktivierung in den USA mit Problemen

Nach jedem Systemstart erneute Eingabe des Aktivierungscodes

Die von Symantec in den US- und UK-Versionen seiner Software eingesetzte Produktaktivierung bereitet offenbar Probleme. So sollen einige der rund 1,2 Millionen Kunden, die die neueste Norton-Suite des Security-Spezialisten bislang installiert haben, die Software aufgrund eines Fehlers in der Anti-Raubkopie-Technologie nicht benutzen können.

Wie vereinzelte Anwender melden, verlange die Software, die aus Norton Antivirus 2004, Norton Internet Security 2004, Norton Antispam 2004 und Norton SystemWorks 2004 besteht, nach jedem Systemstart die erneute Eingabe des Aktivierungscodes. Nach Ablauf der gesetzten Aktivierungs-Frist verweigere die Software dann schließlich ihren Dienst.

„Bis gestern Nacht konnten wir den Fehler auf einem Systemtyp reproduzieren“, bestätigte Del Smith, Senior Product Manager bei Symantec in den USA. „Dieses [Problem] hat für unser Produktaktivierungs-Team die wirklich höchste Priorität“.

Smith sagte weiter, der Fehler sei nicht einfach zu lokalisieren und bat Anwender um ihre Mithilfe, indem sie auf der Symantec-Site den Automated Support Assistant ausführen, um Systemdaten an das Unternehmen zu senden. Des Weiteren empfahl er Kunden, die von dem Problem betroffen sind, ihre Rechner nicht auszuschalten.

Themenseiten: Software

Fanden Sie diesen Artikel nützlich?
Content Loading ...
Whitepaper

ZDNet für mobile Geräte
ZDNet-App für Android herunterladen Lesen Sie ZDNet-Artikel in Google Currents ZDNet-App für iOS

Artikel empfehlen:

Neueste Kommentare 

1 Kommentar zu Symantec Produktaktivierung in den USA mit Problemen

Kommentar hinzufügen
  • Am 15. November 2004 um 19:38 von exodus

    ab heute auch 2005
    Das selbe wie im letzten Jahr.
    2005 lässt sich nicht aktivieren.
    "Server nicht gefunden"

    Scheiß NORTON

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *