Netgear verschmelzt ADSL-Modem und Router

"DG824B ADSL Modem-Router" verfügt über vier 10/100 RJ45 Ethernet-Ports und diverse Firewall-Funktionen und soll 219 Euro kosten

Netgear, Spezialist für Netzwerklösungen, hat mit dem „DG824B ADSL Modem-Router“ eine DSL-Lösung für den SOHO (Small Office

Themenseiten: Hardware, Telekommunikation

Fanden Sie diesen Artikel nützlich?
Content Loading ...
Whitepaper

ZDNet für mobile Geräte
ZDNet-App für Android herunterladen Lesen Sie ZDNet-Artikel in Google Currents ZDNet-App für iOS

Artikel empfehlen:

Neueste Kommentare 

20 Kommentare zu Netgear verschmelzt ADSL-Modem und Router

Kommentar hinzufügen
  • Am 29. November 2002 um 21:16 von expocityvoice

    . .für den Laien nur trügerische Sicherheit.
    Ich vermisse immer den Hinweis, daß ohne fundierte Kenntnis von Netzwerken, die Installation von Routern nur eine trügerische Sicherheit vorgaukelt; das beginnt schon mit der Vergabe eines Masterpasswortes.<br />
    Hier steht eher der Umsatz von Hardware im Vordergrund. Das ist zwar an sich nichts Verwerfliches, hat aber doch einen bitteren Beigeschmack. Es hat noch nie vorher so viele Anbieter von Netzwerk-Routern gegeben.

  • Am 26. Januar 2003 um 21:05 von deda

    Router Netgear DG824B
    Ich habe den DG824B gekauft und bekomme keine Einwahl ins DSL konfiguriert. Die Hardwareinstallation ist in deutsch beschrieben, alles andere nur in englisch!?! Kann mir jemand helfen?<br />
    Die telef. Hotline von Netgear ist ein Witz!!!(hänge über eine 1/2 Stunde in der Warteschleife und es tut sich nichts!). Gibts da überhaupt einen realen Ansprechpartner???

  • Am 2. Februar 2003 um 10:19 von andy

    deutsche Anleitung
    Unter http://www.dslrouter-hilfe.de in der Rubrik Installationshilfen gibts eine übersetzte Anleitung in deutsch

  • Am 3. März 2003 um 12:05 von Thomas Neuber

    DG824B schwerer Bug
    Ich besitze das Wundergeraet seit Dez. 2002. Vom ersten Tag an bricht es bei großen Downloads, z.B. Edonkey, nach einigen Stunden zusammen. Es hilft nur noch Strom aus/an (und die muehsam aufgebauten Verbindungen sind dann weg). Nach einigen lustigen Experiementen der Netgear Hotline gab man einen Bug in der Firmware zu. Die neue Version sollte (Jan.) mit "hochdruck" kommen. Jetzt (Maerz) ist sie immer noch nicht in Sicht …

  • Am 4. März 2003 um 22:55 von Davyd Teske

    DG824B schwerer Bug
    Das Problem von Thomas Neuber kann ich nur bestätigen. Ich habe den Netgear DG824B seit ca. zwei Woche und habe den gleichen Effekt. Nach ca. zwei Stunden edonkey oder Ähnlichen Anwendungen hängt sich auch mein Router komplet auf. Von Netgear habe ich auf meine Anfrage zu diesem Problem keinerlei Reaktion bekommen.

  • Am 6. März 2003 um 20:03 von mari

    mal wieder Fehleinkauf:Router Netgear DG824B
    Mit diesem Router habe ich gehofft, endlich DSL nutzen zu können. SCHÖN wärs !!! Das integrierte Modem will sich mit dem DSL nicht synchronisieren. T-DSL Support ist erbärmlich : "… ja die Verbindung ist zu schwach …" oder "… das Gerät ist zu empfindlich …". Netgear-support kann man ebenfalls vergessen. Vielleicht habe ich was falsch gemacht. Wäre für jeden Tipp dankbar.

  • Am 7. März 2003 um 9:03 von alex

    Netgear DG824B und T-TDSL
    Bitte diese Seite lesen!<br />
    http://www.e-online.de/sites/kom/0701011.htm

  • Am 7. März 2003 um 20:11 von Larry

    Synchronisations Probleme + sogenannter SUPPORT
    Anscheinend synchronisieren sehr sehr sehr viele der verkauften Netgear DG824B nicht.<br />
    Nach langem hin und her (2x Netgear Hotline, 3x telekom-technik, 2 andere DSL Anschlüsse, 1x anderes Modem) bin ich zu dem Schluss gekommen, dass diesmal nicht die Telekom Schuld ist.<br />
    Netgears Support ist die allergrößte Schweinerrei, ich habe weder Antwort auf mein Internetformular noch auf ein Fax erhalten. <br />
    Die neuste Info, die ich letzte Woche Freitag der Hotline (sehr wahrscheinlich nur eine Person, sehr engagiert, kann allerdings auch nichts machen, meiner Meinung nach ein gewisses strukturelles Problem im Netgear Management)entlocken konnte, ist, dass alle Distibutoren in Deutschland angewiesen wurden dass Ding in Deutschland nicht mehr zu vertreiben, die amerikanischen Programmierer vom deutschen Management (endlich mal) die gelbe Karte gezeigt bekommen haben und dass letzte Woche der Hotline bereits eine beta-Firmware vorlag, mit der das Modem synchronisierte, allerdings konnte die Verbindung nicht mehr getrennt werden und dass hoffentlich Ende nächste Woche eine freigegebe Firmware zur Verfügung steht.<br />
    <br />
    Aber mal schaun wie lange dann noch gebraucht wird, die Firmare auch ins Netz zu stellen (der technische Support darf dies nicht, alle ‚Anregungen‘, die vom Support ausgehen, werden vorher ‚überarbeitet‘) und damit das Problem endlich ca. 2,5-3 Monate nach<br />
    Bekanntwerden behoben ist.<br />
    <br />
    Fazit: Hier zeigt sich mal wieder die so gelobte amerikanische Kundenfreundlichkeit. Immer feundlich, aber nichts dahinter, keine Lösungen, Entwicklung nach dem "Black Box" Prinzip. Da lob ich mir doch als Kunde das derbe angemotzt werden, aber trotdem schnell Lösungen gestellt zu bekommen. Nächstes mal kauf ich mir doch lieber wieder ELSA (heisst jetzt Devolo) Produkte oder Geräte die komplett in Taiwan entwickelt wurden und nicht nur dort gefertigt wurden.<br />
    <br />
    <br />
    Ach ja, erwähnt werden muss noch, dass das Modem im Labor (z.B. auch wenn es direkt vom telekom-Knoten angesprochen wird oder während der Knoten resetiert wird) und anderen Ländern keine Synchronisationsprobleme zeigt. Vielleicht hat ja die Deutsche Telekom doch heimlich an der ADSL Netzsoftware rumgemurkst?!!

  • Am 9. März 2003 um 1:52 von Stefan Schaefer

    Andauernd Probleme
    Also ich habe das DG824B seit 2 Tagen im Einsatz, und schon jetzt ärgere ich mich gewaltig.<br />
    Ich musste jetzt bereits so oft das Gerät aus und wieder anschalten, weil das Internet sowie das Netzwerk zusammengebrochen war, dass ich am Liebsten sofort mein Geld zurückverlangen möchte…mal abwarten was noch so passiert, und wie der Support reagiert…

  • Am 9. März 2003 um 12:57 von Ventsi

    Kein Zugang zum Internet
    ich habe ein Netgear DG824B und damit bakomme ich keinen Zugang zum Internet. Ich habe das Modem schon 2 Mall ausgetauscht und wieder nix! Ich habe zu Hause mit einem Teledat 300 LAN versucht und hat alles geklapt. Kann mir jemand helfen ?!

  • Am 14. März 2003 um 19:00 von Marcus

    Auch nach Update buggy
    Ich habe ebenfalls die unten beschriebenen Probleme. Vom Support habe ich eine neue Firmware zur Verfügung gestellt bekommen. Das Ergebnis ist nun das die Verbindung alle 3-4 Minuten abreist. (Vorher waren es alle 3-4 Stunden) Entgegen dem vorherigem Fehler kann man aber weiterhin das ConfigMenü des Routers erreichen. Nach einem Neustart geht es dann wieder für 3-4 Minuten gut. Also Gerät ist wieder vom Netz. Mal sehen was Montag die Hotline sagt.<br />
    Gruß<br />
    Marcus

  • Am 16. März 2003 um 16:54 von Larry

    Ab gestern seit 1.3/4 Monaten zum ersten mal synchronisiert.
    Gestern hatte ich spasseshalber mein DG824B wieder mal eingestöpselt, und oh Wunder- es hat von sich aus synchronisiert (trotz Firmware 1.1)!!!!!<br />
    Zweimal resetiert, jedesmal hat es wieder synchronisiert!<br />
    (siehe meinen älteren Beitrag "Synchronisations Probleme + sogenannter SUPPORT" weiter unten)<br />
    <br />
    Anscheinend hat doch die Telekom die Finger mit im Spiel gehabt, heimlich etwas an der Software des DSLAM geändert, um die eigenen Produkte besser verkaufen zu können, und musste dies jetzt vielleicht auf Intervention anderer Modem Hersteller wieder ändern ?!<br />
    <br />
    Zum Thema Telekom siehe auch:<br />
    http://www.chip.de/produkte_tests/unterseite_produkte_tests_159499.html

  • Am 26. März 2003 um 7:40 von Helmut

    Internetzugang bricht zusammen
    Ich habe das Gerät seit zwei Monaten war bisher nicht hier im Forum und habe es daher letzten Samstag ausgetauscht in der Hoffnung das es ein Einzelfall ist. Dem ist natürlich nicht so. <br />
    <br />
    Das seit dem 7.3.03 keine Geräte des Typs DG824B verkauft werden kann ich nicht bestätigen, im Gegenteil sie sind bei zwei großen Kaufhäusern zu beziehen.<br />
    <br />
    Das Phänomen des Geräteausfalls trat bei mir während des Downloads von ISO-Images für Linux übrigens nicht auf. <br />
    <br />
    Bei dem zweiten Gerät bleibt das interne Netzwerk allerdings bei Ausfall des Modems intakt, das hilft natürlich auch nicht wirklich weiter.

  • Am 26. April 2003 um 16:32 von gerry

    Am Anfang geärgert, jetzt läufts endlich :-)
    Hi,<br />
    <br />
    aussehen tut das Teil ja super, nur hatte ich am Anfang die gleichen Probleme wie schon von allen anderen beschrieben und wollte das Teil schon an die Wand werfen. Mit dem neuen update läuft der Router bei mir jetzt super, das update ist erst seit ein paar Tagen verfügbar und ist gleich auf der Deutschen Netgear Homepage rechts unter Neuigkeiten zu finden.

  • Am 28. April 2003 um 23:52 von R.Emmrich

    Router an T-DSL
    Ich habe es erfolglos mit einem Netgear MR814 versucht. Die Dame an der Hotline beharrte darauf, daß wohl meine Login-Daten falsch wären. Jedesmal wenn ich den Router abgestöpselt habe und nur über das DSL-Modem rein bin, ging das problemlos – zigmal!!! Also konnten meine Login-Daten auch nicht falsch sein! Dann passierte jedoch überraschend folgendes: nach wiederkehrenden Versuchen mit dem Login eines Mitbenutzers aus der Familie ging plötzlich nichts mehr. Der Testlauf mit der T-online-Software ergab eine Anzeige mit Fehlermeldung "T2040" und "…Fehler am DNS-Server… im Netz der Telekom.." "…rufen Sie die Nummer 0800…" an. Nach paar Stunden erfolglosen Suchens seitens der Telekom und etlichen Telefonaten stellte sich dann überraschend heraus, daß bei T-online nach dem 9.Fehlversuch(???) der Login gesperrt ist und zwar sowohl für den Mitbenutzer und den Anschluss-Inhaber. Die anderen beiden Mitbenutzer aus der Familie gingen weiterhin. Das ist verwunderlich, habe ich doch mindestens über ein "langes" Wochenende x-mal erfolglos versucht, mich einzuloggen!!! Also mit Sicherheit mehr als 8+1mal. Das hat mich gewundert…wenn wirklich mein Login falsch ist, dann wird es nach xten-mal gesperrt und erst nach Mitternacht wieder freigegeben. Also was ist da heute passiert? Was ist heute anders gewesen als vor zwei Tagen? Der normale Login ohne Router funktioniert seit Jahren problemlos…Jetzt habe ich beim Händler das Netgear MR814 gegen einen Siemens-Router SE105 cable/dsl getauscht ….UND DAS GLEICHe passiert…Login gesperrt. Bin mal gespannt, was mir die (kostenpflichtige) Siemens-Hotline dazu sagt. Auf jeden Fall werde ich aber die Telekom und T-online nerven.

  • Am 20. Mai 2003 um 20:17 von Marcel Schiffer

    Auch mit der "neuen" Firmware geht es…
    NICHT!!!<br />
    ——–<br />
    Habe nach "Monaten" endlich auch meinen DG824B angeschlossen…die Telekom hat endlich das Protokoll auf UR2 geändert…mein Netgear RP114 läuft jetzt AUCH mit dem alten Telekom Modem(mit UR2)…meine Fritz ADSL Karte ebenso(mit UR2)…nur…ja…die "eierlegendeWollmilchsau" (s.a. DG824B) läuft nicht…die Leuchten blinken zwar ab und zu…aber das Resultat ist durchaus das gleiche…ES GEHT NICHT!!!…<br />
    Ach so…einen Firmware Update habe ich natürlich auch schon gemacht…<br />
    …und…so hier und da meine DATEN und Einstellungen überprüft bzw. geändert….GRUMMEL!!!<br />
    Werde jetzt noch einen anderen DG824B testen und dannnnnnnn….<br />
    <br />
    Weiß jemand etwas…

    • Am 16. Oktober 2003 um 20:14 von Achim Krausgrill

      AW: Auch mit der "neuen" Firmware geht es…
      Ich habe das gleiche Problem,
      neue Firmware habe ich nicht gefunden.
      Aktuell ist wohl 1.3.
      Es soll wohl eine 1.4 gegeben haben.
      Die 1.4 (not for Germany) bei netgear.com läßt sich nicht installieren.
      Werde wohl 10Eur mehr ausgeben und ein Produkt von d-link nehmen.
      Das funktioniert immer.

  • Am 25. Mai 2003 um 20:57 von Nightcrawler

    Angeschlossen und nichts passiert …
    Hab mir diesen Router auch besorgt und leider feststellen müssen, dass die Probleme auch bei mir auftauchen … es läßt sich einfach keine Verbindung aufbauen (trotz update). Naja, mal sehen, was die Hotline sagt!!! …

  • Am 1. September 2003 um 22:39 von Andreas Werner

    MR814v2 und T-DSL
    Der Zugang funktioniert einwandfrei wenn die Zugangsdaten richtig eingegeben sind. Wichtig ist dass sich diese wie folgt zusammensetzt:
    Anschlusskennung/Rufnummer#mitbenutzer@t-online.de

  • Am 10. Januar 2004 um 12:30 von Thom

    Netgear DG824B und T-DSL
    Wie bekomme ich meine Zugangsdaten ins Netgeargerät und wie muß ich meinen PC (WIN XP) ohne diese T-Online Software konfigurieren, dass die Sache ‚flat‘ läuft???

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *