Service Pack 1 für Internet Explorer 6 angeblich lückenhaft

Sicherheitsberater behaupten, dass einige gefährliche Sicherheitslöcher im Browser nicht geschlossen wurden

Nur wenige Tage nach dem offiziellen Release des ersten Service Packs für den Web-Browser Internet Explorer 6 von Microsoft (Börse Frankfurt: MSF) werden schon erste Stimmen von Sicherheitsexperten laut. Sie behaupten, dass das Update fehlerhaft ist und einige gefährliche Sicherheitslücken mit dem Code nicht geschlossen wurden.

Microsoft hatte das Service Pack für seinen Internet Explorer 6 veröffentlicht. Es steht im Download-Bereich von ZDNet zum Abruf bereit.

Das SP1 für den Explorer soll alle Patches und Bugfixes – es handelt sich um mehr als 300 – enthalten, die bislang erstellt worden sind. Allerdings benötigen Anwender, die das Windows XP Service Pack 1 bereits installiert haben, dieses Update nicht. Das Upgrade ist vielmehr für Anwender gedacht, die den aktuellen Web-Browser unter Windows Me, 2000, 98 oder NT 4 einsetzen.

„Mit dem Internet Explorer 6 ist man immer noch eine große Angriffsfläche für jedermann“, sagte der Thor Larholm, Experte bei der Sicherheitsfirma Pivx Solutions. Trotz des Updates ist es laut diversen Sicherheits-Advocaten für Hacker weiterhin möglich, durch ein Sicherheitsloch der Web und Sicherheitseinstellungen des Browsers in Microsofts Dynamic HTML-Object Model einzudringen. Dieses Modul verwalte alle Dialoge von Windows wie Dialog-Boxen und Website-Frames.

Einige der Sicherheitslöcher seien weniger schlimm, andere gefährlich. Kombiniere man diese Programmfehler, komme eine zerstörerische Mischung raus, so Larholm. Ein Beispiel eines derartigen kumulativen Effekts könne man auf der Site Malware.com beobachten. So müsse der User nur den Windows Media Player zusammen mit dem Internet Explorer installiert haben und eine bestimmte Website besuchen, damit Hacker ein Programm auf dem Rechner des Opfers platzieren und ausführen könnten.

Ein Microsoft-Sprecher wollte zu den Bedenken keine Stellung nehmen. Das Unternehmen glaube im besten Interesse der Kunden zu handeln. Die Sicherheitsexperten von Microsoft kämen zudem häufig zu anderen Schlussfolgerungen über die technische Wahrscheinlichkeit möglicher Angriffspunkte als außen stehende Sicherheitsberater.

Die israelische Sicherheitsfrima Greymagic Software warnt unterdessen vor Gefahren durch die implementierte „cross-frame scripting“-Technologie des Browsers. Mit der Technik werden Informationen an verschiedene Teile der Website weitergegeben. Die Funktion mache es jedoch auch möglich, einmal auf eine speziell präparierte Webseite eines Angreifer zugegriffen, ein Javascript auszuführen, was jegliche Sicherheitseinstellungen des Web-Browsers ignoriert.

Kontakt: Microsoft, Tel.: 089/31760 (günstigsten Tarif anzeigen)

Themenseiten: Software, Telekommunikation

Fanden Sie diesen Artikel nützlich?
Content Loading ...
Whitepaper

ZDNet für mobile Geräte
ZDNet-App für Android herunterladen Lesen Sie ZDNet-Artikel in Google Currents ZDNet-App für iOS

Artikel empfehlen:

Neueste Kommentare 

9 Kommentare zu Service Pack 1 für Internet Explorer 6 angeblich lückenhaft

Kommentar hinzufügen
  • Am 13. September 2002 um 18:15 von Boersenfeger

    Download friert immer wieder ein
    Vielleicht ist das Service Pack ja selber fehlerhaft. Jedenfalls friert bei mir der Download jedesmal bei exakt 7333 downgeloadeten KB’s ein und wird einfach nicht fortgesetzt trotzdem sich das Symbol weiter bewegt. Ich werde jetzt alle Temp-Dateien löschen und den Download in einigen Wochen noch mal probieren. Wer hat ähnliche Probleme??

    Gruß

    Börsenfeger

  • Am 13. September 2002 um 21:17 von dortel

    Download friert ein.
    Das war bei mir auch so. Nach Trennen der Verbindung und neu hergestellter Verbindung ging der Download dann problemlos.<br />
    <br />
    Mfg. dortel

  • Am 13. September 2002 um 23:39 von ali1710

    SP1 lückenhaft? – aber auf englisch!
    Installation des SP1 dauerte zwar lange, aber lief dann durch.<br />
    Nur habe ich jetzt alle Menüs und Dialog-Boxen in Englisch (über Optionen/Sprache lässt sich nur Englisch auswählen). Ganz toll !!! <br />
    <br />
    Und ob das update was brachte???

  • Am 14. September 2002 um 9:01 von Marcus

    SP1 wieder entfernt
    Also ich habe das SP wieder entfernt!

    Erst werden die Seiten nicht geladen und nun diese Meldung, das da zum x-ten mal wieder nur halbe Arbeit geleistet wurde. Aber das ist ja MS-typisch:(

  • Am 14. September 2002 um 17:19 von Josef aus Kiel

    Dauernder Neustart nach XP SP1
    Hallo nicht nur das SP für IE 6 macht Probelme, auch das SP1 für XP ist wohl nicht das gelbe vom Ei. Nach Update des SP1 von der MS Updatesite wird der Computer immmer wie neu gestartet. In meinem Bekanntenkreis ist die Problem schon bestens bekannt.Auch Nachfrage bei meinem Computerhändler hat keine Lösung gebracht.Nur nach deinstall läuft System wieder rund.<br />
    Kann jemand dazu etwas beitragen.

  • Am 14. September 2002 um 21:17 von dortel

    IE 6 SP1 erfolgreich!
    Bei mir hat die Installation von SP 1 problemlos geklappt. Ich habe es so gemacht, wie es auf hier beschrieben wird:<br />
    ——————<br />
    So gehts: <br />
    Ordner c:\Downloads einrichten, <br />
    kleine Setupdatei ie6setup.exe dorthin speichern <br />
    und exakt folgende Zeile mit Anfuehrungsstrichen unter Ausführen eingeben: <br />
    <br />
    "C:\Downloads\ie6setup.exe" /c:"ie6wzd.exe /d /s:""#E" <br />
    <br />
    Dann kan man den IE6 mit SP1 komplett fuer alle Windowsversionen sichern <br />
    und muss nicht bei jeder Neuinstallation Telefonkosten verschwenden. <br />
    Komplett etwa 52 MB, fuer Deutsche und Englische jeweils separat.<br />
    ——————-<br />
    <br />
    Das ging bestens. Ich habe eine MEDION-Rechner. Der Support hat mir empfohlen, noch mal mit dem SP 1 für XP zu warten. Die haben etliche Kunden, bei denen es auch dauernd Neustarts gab. Man soll auf jeden Fall bei der Installation auswählen, dass das System erstmal gesichert werden soll, damit es bei Problemen (s.o.) rekonstruiert werden kann.<br />
    Die Website von Chip kann ich nur jedem empfehlen! Euch allen viel Glück! Gruß dortel

  • Am 15. September 2002 um 10:17 von bandit600n

    MS Updates nie mehr sofort
    bei mir war das gleiche, erst hängt der Download, dann hat er alle Dateien, bekommt sie nicht auf den Rechner u. will X-Mal neustarten, hinterher lahmt das System wie ein 386er; Ergo:

    das gesamte Verzeichnis runtergeschmissen u. Urzustand wieder hergestellt, jetzt funzt es wieder.

    In Zukunft werde ich SP’s von MS frühestens 2-4 Wochen nach Erscheinen downloaden – vielleicht sind dann die Hänger weg bzw. es gibt schneller Downloadseiten bei anderen Anbietern (und das trotz DSL

  • Am 16. September 2002 um 7:49 von Oliver

    Installationsprobleme
    Bei mir hat es keine Probleme mit dem Herunterladen gegeben, dafür aber mit der Installation.

    Während des ersten Versuches stand die Installationsroutine beim Status: Dateien installaieren. Also Task abgebrochen und Setup neu gestartet. Jetzt lief es durch bis zum Punkt, System bereinigen. Wieder tat sich nichts. Danach habe ich das System neu gestartet und lief wie fast zu erwarten war nicht mehr vollständig hoch. Also, beim nächsten mal mit dem "Abgesicherten Modus" hochgefahren und das SP1 wieder dinstalliert. Danach habe ich einen letzten Anlauf gemacht und siehe da: SP1 Setup läuft anstandlos durch und nach dem Neustart fand ich ein 100% lauffähiges XP SP1 wieder. Vielleicht hilft dies einigen, die auch Probleme mit der Installation haben.

    PS: Natürlich muss man die Möglichkeit der Deinstallation beim Setup aktiviert lassen!

  • Am 17. September 2002 um 13:29 von uli

    …386er
    …nach dem SP1 lief mein rechner wie ein 386er. Programme starten dauerte minuten… das herunterfahren ne viertelstunde. Kann mich nur der meinung anschließen, ein paar wochen mit ms updates zu warten.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *